Aiuto - Cerca - Utenti - Calendario
Versione completa: Caldaia Sime Acqua Sanitaria Con Temperatura Elevata
PLC Forum -> Forums automazione > TERMOTECNICA > Climatizzazione, riscaldamento e termoidraulica
lucaxcele
Buongiorno a tutti,
scrivo per chiedere aiuto nell'individuazione di un problema che ho riscontrato da qualche tempo sulla mia caldaia SIME Planet 30 BF. Quando apro i rubinetti dell'acqua calda la temperatura di uscita sale costantemente.
Verificando la temperatura indicata sulla scala a led della caldaia, si nota che questa sale indiscriminatamente ed indipendentemente dalla posizione in cui viene messo il potenziometro che imposta la temperatura dell'acqua sanitaria: sia che venga messo al minimo sia che venga messo al massimo, la temperatura dell'acqua sale sempre I(sia sull'indicatore che in uscita dai rubinetti). Ho verificato che invece per quanto riguarda il circuito del riscaldamento, questo non succede: impostando un livello di temperatura più basso l'indicazione della temperatura sulla scala a led corrisponde indicativamente a quanto impostato sul potenzimetro della temperatura dell'acqua di riscaldamento e la caldaia interrompe l'erogazione del gas quando raggiunge la temperatura indicata. Ho provato a mettere la caldaia in modalità inverno eo estate ma il problema permane.
Ho provato a sostituire la sonda sanitaria ma non è cambiato nulla.
Vi ringrazio per il supporto che riuscirete a darmi.
Ciao a tutti
Luca
d0minic
hai il logica remote control?
e comunque devi controllare se la caldaia modula la fiamma......
devi staccare un filo che arriva alla bobina piccola(singola) sulla valvola gas e vedere se la fiamma si abbassa....
oppure controlla con un tester mettendo il potenziometro sanitario al minimo quanti mampere arrivano sulla bobina!
ciao!
kaotik
Potrebbe anche essere invece problema della sonda blu del riscaldamento, mi diceva il mio boss che gli è capitato di dover spruzzare sgrassante dielettrico sul potenziometro sanitario perchè presentava di questi problemi.
Al limite fai la prova che ti è stata consigliata da d0minic
lucaxcele
Innanzitutto vi ringrazio per avermi risposto così celermente.
In merito alle informazioni che mi avete chiesto:
- La caldaia non ha la logica di remote control.
- Ho fatto i test che ha suggerito d0minic e a quanto vedo la fiamma non si abbassa è sempre della stessa intensità.. Inoltre ho misurato la corrente sulla bobina e ho visto che con il potenziometro dell'acqua sanitaria al minimo non passa corrente e continua a non passare sino a quasi il fondo scala. Alla fine arrivati quasi a fondo scala la corrente passa a circa 70 mA...però a questo punto la corrente varia e non è costante, 55, 50, 47, 60,40, 30.
Ho verificato poi la sonda del riscaldamento che al variare della temperatura mstra impedenze rispondenti alle caratteristiche dichiarate e quindimi sentirei di escludere quella causa. Invece per quanto riguarda il potenziometro dell'acqua sanitaria, anche a me verrebbe da pensare che possa essere guasto: è possibile verificare se funziona senza dissaldarlo?
Vi ringrazio ancora per il vostro prezioso supporto.
Ciao
Luca
d0minic
lucaxcele ma staccando l'alimentazione al modulatore la caldaia continua ad andare al massimo?
lucaxcele
Grazie ancora d0minic per la risposta. Ho riprovato ancora e ho messo il potenziometro al massimo: non è vero che in questa condizione proprio non modula la fiamma, lo fa appena attacco il filo alla bobina e per qualche secondo poi scende e un po' aumenta la fiamma poi riscende (la temperatura è attorno ai 65 70 gradi)...però in questa condizione effettivamente aumenta la fiamma. Se poi scendo con il potenziometro sotto i tre quarti la fiamma rimane costante e forse quindi al minimo ... ma sempre accesa. Con il potenziometro al minimo se stacco o riattacco il filo invece non c'è nessun aumento o variazione della fiamma e questo succede fino a che non arrivo sino a tre quarti della scala.
Grazie ancora
Ciao Luca
lucaxcele
Scusate, non ho risposto alla domanda : con il potenziometro al massimo e quindi nell'unica condizione in cui riesco ad avere la fiamma al massimo se stacco il filo la fiamma scende...
Luca
lucaxcele
Ciao, questa mattina ho rifatto le prove suggerite da d0minic, con la caldaia fredda e ho verificato che il potenziometro funziona e cioè che quando l'acqua è fredda e si aumenta la temperatura sul sanitario, la corrente inviata alla bobina piccola sale e corrispondemente c'è un aumento della fiamma: quindi man mano che la temperatura dell'acqua sale, diminuisce la corrente sulla bobina sino a portarsi a zero (ma la fiamma comunque continua ad esserci e a scaldare l'acqua); riaumentando nuovamente la temperatura sul potenziomtro sanitario, risale la corrente sino a portarsi a zero. Quindi a quanto posso capire il potenziometro funziona. Ma allora perchè la caldaia continua a scaldare l'acqua in continuazione?...
Grazie
Luca
kaotik
Evidentemente la valvola gas non fà più il suo dovere, sarebbe da controllare con un manometro
d0minic
allora io non so se tu stai facendo un confronto con altre caldaie.....
la planet in sanitario quando arriva a temperatura l'acqua la fiamma si abbassa fino al minimo senza spegnersi mai a meno che non c'è un problema di scambio lento e la caldaia si spegne per temperatura alta(tramite la sonda riscaldamento che in sanitario funziona solo da limite) a questo punto se staccando l'alimentazione al modulatore la fiamma va al minimo e se hai riscontrato che comunque quando l'acqua si riscalda la corrente scende a 0ma, sembra che la valvola gas è starata e quindi con corrente 0ma al modulatore non va proprio al minimo( in quel caso andrebbero controllate le pressioni gas a valle della valvola).
la sonda sanitaria è originale o quantomeno simile nei valori? li hai controllati? la caldaia è a metano o gpl?la pressione acqua è buona?
kaotik
Stò cominciando a rendermi conto che questo modello di valvola gas, stà dando troppi problemi...........
lucaxcele
Grazie ancora per le risposte. La caldaia è a metano, e la pressione dell'acqua sembra buona. Ho verificato il funzionamento della sonda e i valori che riporta al varare della temperatura sono allineati con le specifiche tecniche riportate nel manuale. Poi tra l'altro ho verificato che l'originale che ho sostituito 4 anni fa (e che non era da cambiare) riporta nelle stesse condizioni di temperatura, gli stessi valori di quella che ho appena acquistato.
Se è come dite voi, io non posso farci nulla in quanto non dispongo di un manometro per misurare le pressioni...non è che si può provare a regolare le pressioni un po' a occhio con variazioni limitate, agendo sui due dadi nascosti dal cappucetto giallo, come dicono di fare nel manuale tecnico? O forse secondo voi è meglio contattare l'idraulico dell'assistenza..., qualora fosse necessario sostituire la valvola perchè danneggiata, quanto potrebbe costare?

Vi ringrazio ancora per i preziosi suggerimenti.
Luca
kaotik
Fai come dice il manuale, scollega il modulatore, scollega i tubicino, regola un pò a occhio il dadino piccolino in senso antiorario e vedi se diminuisce, attenzione che come lo tocchi vedi che comunque la fiamma si alza, o almeno a me succede così
lucaxcele
Ciao a tutti, vi ringrazio ancora per il supporto e devo dire che mi avete proprio indirizzato verso la soluzione. Come consigliato da voi ho regolato la pressione minima (il dadino più grande ruotandolo in senso antiorario) riducendola. Questo evidentemente era il problema perchè dopo un paio di tentativi sono riuscito a trovare la posizione giusta. Adesso con la manopola al minimo la temperatura si assesta attorno ai 40 gradi mentre quando va al massimo si posiziona a 70 gradi. Adesso regolando il potenziometro la temperatura varia nel range previsto, senza più arrivare al massimo come prima...
Quello che mi spaventa un po' è che il flusso me lo ha regolato l'idraulico che mi ha fatto la manutenzione 3 anni fa e io di certo non l'ho mai toccato.... Insomma a parte questo vi devo proprio ringraziare.
Ringrazio in particolar modo d0minic, perchè con la sua spiegazione relativamente al funzionamento della caldaia Planet mi ha consentito di capire la strada giusta.
Ovviamente ringrazio anche kaotic per il prezioso contributo.
Grazie ancora
Alla prossima.
Luca
d0minic
a noi fa piacere quando si riesce a sistemare e si risparmiano dei soldini.... preziosi!
sempre in sicurezza naturalmente!
ciao!
PLCforum Staff
Questa discussione e' chiusa, la puoi trovare nella nuova sezione Termomeccanica raggiungibile a questo indirizzo termomeccanica.plcforum.it
Questa è la versione 'lo-fi' del forum. Per visualizzare la versione completa con molte più informazioni, formattazione ed immagini, per favore clicca qui.